Bug 444145 - [nvidia driver bug] ksnapshot window does not disappear when a region snapshot is selected
[nvidia driver bug] ksnapshot window does not disappear when a region snapsho...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 09:38 EDT by Landon Kelsey
Modified: 2008-09-22 08:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 11:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2008-04-25 09:38:07 EDT
Description of problem:ksnapshot window does not disappear when a region
snapshot is selected.

I have only noticed this problem in the last few months!

I have nvidia


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2008-04-25 09:44:50 EDT
ksnapshot works fine here. 

"I have nvidia", I'm guessing means you're using nvidia's binary-blob X driver.
Please try to reproduce using a fedora-provided X driver.
Comment 2 Landon Kelsey 2008-04-26 11:35:02 EDT
I don't know how to switch to a fedora-provided X driver.

I must presume the problem is only on my computer!
Comment 3 Kevin Kofler 2008-04-26 11:37:59 EDT
Looks like a bug in the nvidia driver, we can't fix the nvidia driver (only 
NVidia can), closing, sorry.
Comment 4 Adam Spiers 2008-09-22 08:51:42 EDT
I also see this since I upgraded to Fedora 9.  It sounds unlikely that it is related to the proprietary nvidia driver but maybe I will find some time to test with the open driver.

Note You need to log in before you can comment on or make changes to this bug.