Bug 444170 - KDE 4 defaults to Nimbus Sans L instead of Sans (DejaVu Sans)
KDE 4 defaults to Nimbus Sans L instead of Sans (DejaVu Sans)
Status: CLOSED DUPLICATE of bug 447298
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 12:23 EDT by Kevin Kofler
Modified: 2008-05-20 10:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 10:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2008-04-25 12:23:20 EDT
Description of problem:
KDE 4, at least on the F9 Preview KDE Live spin, appears to default to Nimbus 
Sans L instead of Sans (DejaVu Sans).

Version-Release number of selected component (if applicable):
F9 Preview

How reproducible:
Always.

Steps to Reproduce:
1. qemu -m 384 -cdrom Fedora-9-Preview-i686-Live-KDE.iso
  
Actual results:
Nimbus Sans L is used everywhere.

Expected results:
Sans is used.
Comment 1 Bug Zapper 2008-05-14 06:09:59 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rex Dieter 2008-05-20 10:13:22 EDT

*** This bug has been marked as a duplicate of 447298 ***

Note You need to log in before you can comment on or make changes to this bug.