Bug 444206 - libvirtd seems to misreport vcpus to virt-install
libvirtd seems to misreport vcpus to virt-install
Status: CLOSED DUPLICATE of bug 434570
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 15:32 EDT by Kevin Fenzi
Modified: 2008-09-16 11:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 11:42:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-04-25 15:32:35 EDT
running virt-install with -vcpus 2 on a host with 8 cores (it's a dual quad
core), results in: 

ERROR:  Number of vcpus must be in the range of 1-1

As far as I can see virt-install queries libvirtd for the number of cpus. 
It seems to think there is only 1 cpu on the host, while it should show 8. 

Happy to run debugging/test packages or provide more info.
Comment 1 Bug Zapper 2008-05-14 06:10:52 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Cole Robinson 2008-09-16 11:42:36 EDT

*** This bug has been marked as a duplicate of bug 434570 ***

Note You need to log in before you can comment on or make changes to this bug.