Bug 444247 - Inhibit not working
Inhibit not working
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-25 20:59 EDT by Bastien Nocera
Modified: 2013-03-05 22:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 11:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensaver-bug.txt (12.50 KB, text/plain)
2008-04-25 20:59 EDT, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2008-04-25 20:59:35 EDT
DPMS still seems to kick in, even though we're inhibited.

gnome-screensaver-2.22.1-1.fc9.i386
gnome-power-manager-2.22.1-1.fc9.i386

Full log of gnome-screensaver attached whilst inhibiting playback using Totem.
Comment 1 Bastien Nocera 2008-04-25 20:59:35 EDT
Created attachment 303840 [details]
screensaver-bug.txt
Comment 2 jmccann 2008-04-25 21:13:36 EDT
From the log it looks like the screensaver is doing the right thing.  We aren't
locking/blanking the screen and we aren't sending the power idle signal.  This
must be gnome-power-manager ignoring our inhibit.
Comment 3 Bug Zapper 2008-05-14 06:11:53 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bastien Nocera 2008-05-30 11:00:00 EDT
Seems to be working fine with the latest updates...

Note You need to log in before you can comment on or make changes to this bug.