This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 444249 - PackageKit displays packages available for installation twice
PackageKit displays packages available for installation twice
Status: CLOSED DUPLICATE of bug 443976
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 21:25 EDT by Basil Mohamed Gohar
Modified: 2008-04-26 06:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 06:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of gnome-packagekit showing duplicated entries for available packages (89.37 KB, image/png)
2008-04-25 21:25 EDT, Basil Mohamed Gohar
no flags Details
screenshot of software sources using gpk-repo (66.41 KB, image/png)
2008-04-25 23:28 EDT, Basil Mohamed Gohar
no flags Details

  None (edit)
Description Basil Mohamed Gohar 2008-04-25 21:25:53 EDT
When updating using gnome-packagekit in rawhide resulting from a fresh Fedora 9
Preview installation, packages that are available to be installed are displayed
twice.  I've attached a screenshot showing this.
Comment 1 Basil Mohamed Gohar 2008-04-25 21:25:53 EDT
Created attachment 303843 [details]
Screenshot of gnome-packagekit showing duplicated entries for available packages
Comment 2 Luke Macken 2008-04-25 23:15:43 EDT
Can you run `gpk-repo` and see what repositories are enabled?  I saw a similar
issue the other day caused by having fedora-rawhide and fedora repos enabled.
Comment 3 Basil Mohamed Gohar 2008-04-25 23:28:11 EDT
Created attachment 303845 [details]
screenshot of software sources using gpk-repo

Here's a screenie of my sources.  Only normal settings, I think...when I look
with yum list, I do not see duplicates. So I do not think it is repo config
related...
Comment 4 Richard Hughes 2008-04-26 06:54:29 EDT

*** This bug has been marked as a duplicate of 443976 ***

Note You need to log in before you can comment on or make changes to this bug.