Bug 444265 - evolution-rss will not load because of missing library (again!)
evolution-rss will not load because of missing library (again!)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-rss (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lucian Langa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 04:21 EDT by Orlando Arias
Modified: 2008-05-30 22:14 EDT (History)
0 users

See Also:
Fixed In Version: 0.0.8-9.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 22:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orlando Arias 2008-04-26 04:21:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008040412 Firefox/3.0pre (Swiftfox)

Description of problem:
evolution-rss fails to initialize due to missing library.

Version-Release number of selected component (if applicable):
evolution-rss-0.0.8-7.fc8; evolution-2.12.3-4.fc8

How reproducible:
Always


Steps to Reproduce:
1. Run evolution.


Actual Results:
Plugin won't load because of missing library:
(evolution:9342): e-utils-WARNING **: can't load plugin 'libgtkembedmoz.so: cannot open shared object file: No such file or directory'


Expected Results:
Plugin should load.

Additional info:
I reported this bug before. Issue was fixed that time. After updating to firefox-2.0.0.14 i believe this issue arose, that is if that update was in the most recent batch of updates... I don't have a log of the updates for some reason..
Comment 1 Lucian Langa 2008-05-07 00:41:42 EDT
There is a build for newer gecko libs here

http://koji.fedoraproject.org/koji/buildinfo?buildID=47446

I cannot push this to stable because will brake F8->F9 update.
Comment 2 Fedora Update System 2008-05-07 00:43:46 EDT
evolution-rss-0.0.8-9.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-05-10 09:56:30 EDT
evolution-rss-0.0.8-9.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evolution-rss'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3568
Comment 4 Fedora Update System 2008-05-30 22:14:02 EDT
evolution-rss-0.0.8-9.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.