Bug 444266 - xen.gz-2.6.25-0.24.rc9.fc9.i686.xen won't boot
xen.gz-2.6.25-0.24.rc9.fc9.i686.xen won't boot
Status: CLOSED DUPLICATE of bug 437930
Product: Fedora
Classification: Fedora
Component: kernel-xen-2.6 (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 05:27 EDT by Johnny Ljunggren
Modified: 2008-04-28 12:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 12:25:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Ljunggren 2008-04-26 05:27:26 EDT
Description of problem:
Installing Fedora 9 preview, with all groups and sub-packages. After a
successfull installation the system boots but stops with 'File not found:
xen.gz-2.6.25-0.24.rc9.fc9.i686.'.
Then I boot in rescue mode and change grub.conf to load
xen.gz-2.6.25-0.24.rc9.fc9.i686.xen instead. Rebooting and find that it stops
after a while with this output:
(XEN) Std. Loglevel : Errors and warnings
(XEN) Guest Loglevel : Nothing (Ratee - limited : Errors and warnings)
(XEN) Xen is relinquishing VGA console

Running on IBM Thinkpad Z60m

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Install Fedora 9 preview with all packages on IBM thinkpad Z60m
2. Change entry in grub.conf to load correct kernel
3. Reboot
  
Actual results:
Stops when loading kernel

Expected results:
Clean boot of the system

Additional info:
Comment 1 Mark McLoughlin 2008-04-28 12:25:44 EDT
Unfortunately, kernel-xen in F-9 does not support Dom0, so this is expected.

If you require a Xen Dom0, you'll need to use F-8 until F-10.

See here for more details:

  http://fedoraproject.org/wiki/Features/XenPvops



*** This bug has been marked as a duplicate of 437930 ***

Note You need to log in before you can comment on or make changes to this bug.