Bug 444268 - Import error: "Object reference to set an instance of an object"
Summary: Import error: "Object reference to set an instance of an object"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: f-spot   
(Show other bugs)
Version: 8
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nigel Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-26 09:40 UTC by morgan read
Modified: 2008-08-11 12:27 UTC (History)
0 users

Fixed In Version: f-spot-0.4.3.1-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 12:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description morgan read 2008-04-26 09:40:23 UTC
Description of problem:
Import error dialog box: "Object reference to set an instance of an object"

Importing the majority of my photo JPEGs causes this error - strange because
they'd already been imported and I removed them to re-organise my files, on
reimporting I now get this error and they don't get imported

Version-Release number of selected component (if applicable):
[morgan@morgansmachine ~]$ rpm -q f-spot
f-spot-0.4.0-3.fc8
[morgan@morgansmachine ~]$ 


How reproducible:
Seems unpredictable but also seems to occur on the majority of files being imported

Steps to Reproduce:
1. Import files (from a selected "Folder")
2.
3.
  
Actual results:
Errors as above, files not imported

Expected results:
Imported files

Additional info:

Comment 1 Nigel Jones 2008-07-15 10:33:52 UTC
I've built 0.4.3.1 as a potential update for Fedora 8, while it's not in the
updates-testing repository yet, you can grab the RPM from
http://kojipkgs.fedoraproject.org/packages/f-spot/0.4.3.1/1.fc8/ would you
please be able to check if you can still reproduce the bug?

Comment 2 morgan read 2008-07-15 14:11:15 UTC
Not for a 'till August I'm afraid - overseas for a few weeks.  But will when I'm
back.

Comment 3 morgan read 2008-08-08 23:55:52 UTC
Seems fixed for:
~]$ rpm -q f-spot
f-spot-0.4.3.1-1.fc8

Thanks you.

Comment 4 Nigel Jones 2008-08-11 12:27:42 UTC
(In reply to comment #3)
> Seems fixed for:
> ~]$ rpm -q f-spot
> f-spot-0.4.3.1-1.fc8
> 
> Thanks you.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.