Bug 444293 - Can't change preferences for fast-user-switch-applet
Can't change preferences for fast-user-switch-applet
Status: CLOSED DUPLICATE of bug 440054
Product: Fedora
Classification: Fedora
Component: fast-user-switch-applet (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 13:36 EDT by Russell Harrison
Modified: 2015-07-03 08:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 15:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Harrison 2008-04-26 13:36:17 EDT
Description of problem:
The fast user switch applet used to have preferences that would allow you to
change its appearance in the panel.  Now when I right click on the applet
(currently showing my full name) I only see an option to edit my personal
information.  The preferences menu option is no longer available.

Version-Release number of selected component (if applicable):
$ rpm -q gdm-user-switch-applet
gdm-user-switch-applet-2.21.10-0.2008.04.18.2.fc9.i386

How reproducible:


Steps to Reproduce:
1. Right click on the user switcher applet

Actual results:
No preferences option

Expected results:
able to select and edit preferences from this menu

Additional info:
Comment 1 Matthias Clasen 2008-04-26 15:05:24 EDT

*** This bug has been marked as a duplicate of 440054 ***

Note You need to log in before you can comment on or make changes to this bug.