Bug 444294 - Balochi Translation of Transifex
Balochi Translation of Transifex
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 14:17 EDT by Mostafa Daneshvar
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 18:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
transifex.tip.bal.po (30.77 KB, application/x-gettext)
2008-04-26 14:17 EDT, Mostafa Daneshvar
no flags Details

  None (edit)
Description Mostafa Daneshvar 2008-04-26 14:17:39 EDT
Would commit Balochi Translation of Transfix?
Comment 1 Mostafa Daneshvar 2008-04-26 14:17:39 EDT
Created attachment 303855 [details]
transifex.tip.bal.po
Comment 2 Dimitris Glezos 2008-04-30 04:21:14 EDT
Mostafa, thanks for the translation of Transifex.

diegobz is working on Transifex's i18n support, and it might take some days
until it lands on the VCS and then on Fedora's servers.

Let's keep the number of bug reports CCing fedora-trans-list at a minimum.
Comment 3 Piotr Drąg 2008-08-27 18:32:33 EDT
I18n support in Transifex is completed. Please commit translations by Transifex itself.
Comment 4 Piotr Drąg 2009-07-03 16:07:44 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.