Bug 444297 - broken symlinks in kernel packages
broken symlinks in kernel packages
Status: CLOSED DUPLICATE of bug 193477
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 14:54 EDT by Christian Krause
Modified: 2008-04-26 15:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 15:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2008-04-26 14:54:49 EDT
the different kernel packages, e.g. kernel-*, kernel-PAE-*, kernel-xen-* etc.
contain broken symbolic links in the respective modules directory, e.g.:
/lib/modules/2.6.25-1.fc9.i686.xen/source
/lib/modules/2.6.25-1.fc9.i686.xen/build
/lib/modules/2.6.25-1.fc9.i586/source
/lib/modules/2.6.25-1.fc9.i586/build

The links point to files of the kernel-devel packages which isn't installed. I'd
suggest just to move these links into the kernel-devel package. This shouldn't
do any harm and would be a little bit cleaner.
Comment 1 Dave Jones 2008-04-26 15:31:50 EDT

*** This bug has been marked as a duplicate of 193477 ***

Note You need to log in before you can comment on or make changes to this bug.