Bug 444329 - Unexpected IRQ trap at vector dd
Unexpected IRQ trap at vector dd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-27 04:10 EDT by Bojan Smojver
Modified: 2008-04-28 22:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 22:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output after thaw (120.77 KB, text/plain)
2008-04-27 04:10 EDT, Bojan Smojver
no flags Details
lspci -nn (2.40 KB, text/plain)
2008-04-27 04:11 EDT, Bojan Smojver
no flags Details
lspci -vv (2.40 KB, text/plain)
2008-04-27 04:11 EDT, Bojan Smojver
no flags Details
cat /proc/interrupts (1.32 KB, text/plain)
2008-04-27 04:13 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2008-04-27 04:10:19 EDT
Description of problem:
After the last hibernate/thaw cycle, the system became very slow and I'm getting
some weird messages in dmesg.

Version-Release number of selected component (if applicable):
2.6.24.4-64.fc8

How reproducible:
Seen once so far. Next hibernate/thaw cycle returned the machine into the same
slow state.

Steps to Reproduce:
1. Hibernate Dell Inspiron 6400.
2. Thaw.
  
Actual results:
Becomes slow, dmesg filled with unhealthy messages.

Expected results:
Worked fine before

Additional info:
Will attach usual suspects.
Comment 1 Bojan Smojver 2008-04-27 04:10:19 EDT
Created attachment 303897 [details]
dmesg output after thaw
Comment 2 Bojan Smojver 2008-04-27 04:11:23 EDT
Created attachment 303898 [details]
lspci -nn
Comment 3 Bojan Smojver 2008-04-27 04:11:45 EDT
Created attachment 303900 [details]
lspci -vv
Comment 4 Bojan Smojver 2008-04-27 04:13:52 EDT
Created attachment 303902 [details]
cat /proc/interrupts
Comment 5 Chuck Ebbert 2008-04-27 22:51:43 EDT
That's weird. It's like MSI got enabled for some device by accident.
Can you try booting with kernel option "pci=nomsi" and try to reproduce?
Comment 6 Bojan Smojver 2008-04-27 23:49:49 EDT
That's the thing - I can't reproduce it at will at all. It happened once so far
and this machine must have been hibernated/thawed tens of times with this kernel
before it happened. After that latest reboot (caused by this problem) I must
have had at least 10 cycles - nothing. I also have another Dell Inspiron 6400
which is being hibernated/thawed regularly and never observed this problem at all.

You still want me to try this option?
Comment 7 Chuck Ebbert 2008-04-28 21:03:41 EDT
(In reply to comment #6)
> 
> You still want me to try this option?

I don't know how we'd be able to tell if it works...
Comment 8 Bojan Smojver 2008-04-28 22:01:35 EDT
Yeah, that's what I was afraid of. Close it with COSMICRAYSFLIPPEDBITS? :-)

Note You need to log in before you can comment on or make changes to this bug.