Bug 444338 - KDE Bottom panel appears on wrong position and is too small
KDE Bottom panel appears on wrong position and is too small
Status: CLOSED DUPLICATE of bug 440239
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-27 09:39 EDT by Kai Engert (:kaie)
Modified: 2008-04-27 09:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-27 09:46:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screen shot (74.31 KB, image/jpeg)
2008-04-27 09:39 EDT, Kai Engert (:kaie)
no flags Details

  None (edit)
Description Kai Engert (:kaie) 2008-04-27 09:39:00 EDT
Description of problem:
KDE Bottom panel appears on wrong position and is too small

Version-Release number of selected component (if applicable):

How reproducible:
- install fedora 9 preview
- edit /etc/sysconfig/desktop to say DISPLAYMANAGER=KDE
- telinit 5
- login

Actual results:
The lower panel appears on the wrong position.
It seems, althought my desktop is 1600x1200, the panel is positioned at the
lower end of a 1400x1050 desktop.
In other words, there are 150 unused pixels below the panel.

The lower panel is not using the full width.
It seems, the panel is only 1400 pixels width, there are 200 unused pixels to
the right of the panel.

Expected results:
Panel should be at the lower end of my screen and use the full available width.

Additional info:
Note, I've kept my /home from a previous install, including all setting files in
the home dir.
Note, I'm using the following hardware environment:
- a laptop with an internal display of 1400x1050, lid closed
- an external 21" LCD monitor with 1600x1200 resolution
- system-config-display is set to 1600x1200
I've attached a screenshot.

Should i rather report this bug upstream?
Comment 1 Kai Engert (:kaie) 2008-04-27 09:39:00 EDT
Created attachment 303915 [details]
screen shot
Comment 2 Kevin Kofler 2008-04-27 09:46:34 EDT

*** This bug has been marked as a duplicate of 440239 ***

Note You need to log in before you can comment on or make changes to this bug.