Bug 444340 - pidgin crashes when trying to send file via avahi
pidgin crashes when trying to send file via avahi
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-27 09:44 EDT by Martin Jürgens
Modified: 2008-11-23 14:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-23 14:44:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pidgin crash backtrace (6.38 KB, text/plain)
2008-04-27 09:44 EDT, Martin Jürgens
no flags Details

  None (edit)
Description Martin Jürgens 2008-04-27 09:44:51 EDT
Description of problem:
Pidgin crashes when trying to send file via avahi.

Version-Release number of selected component (if applicable):
pidgin-2.4.1-2.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Configure Avahi / Bonjour on two Pidgin installations
2. Send a file form Pidgin A to Pidgin B via Avahi
3.
  
Actual results:
Pidgin crashes

Expected results:
File transfer

Additional info:
Backtrace attached
Comment 1 Martin Jürgens 2008-04-27 09:44:51 EDT
Created attachment 303916 [details]
pidgin crash backtrace
Comment 2 Bug Zapper 2008-05-14 06:15:14 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Martin Jürgens 2008-05-31 12:03:46 EDT
Still exists, because of no progress here, reported upstream:
http://developer.pidgin.im/ticket/5971
Comment 4 Warren Togami 2008-11-23 14:44:49 EST
The ticket indicates fixed in pidgin-2.5.0, closing.

Note You need to log in before you can comment on or make changes to this bug.