This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 444362 - Fedora version of Blender does not include any support for FFMPEG.
Fedora version of Blender does not include any support for FFMPEG.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-27 17:30 EDT by Gideon Mayhak
Modified: 2008-04-28 20:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 15:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gideon Mayhak 2008-04-27 17:30:57 EDT
Description of problem:
The included version of Blender is compiled without any FFMPEG support.  I would
like the possibility of FFMPEG support without legal concerns.

Additional info:
I understand that FFMPEG itself cannot be included, but is it at all possible to
compile Blender with support for the libraries when present?  I would like to be
able to install Blender from Fedora, add FFMPEG from Livna or similar, and then
be able to import and export video and audio using the appropriate libraries.  I
just learned a week or so ago that I could use Blender for video editing, but I
can't because Fedora's version does not include any form of FFMPEG support.

Thank you for your time,

Gideon Mayhak
Comment 1 Jochen Schmitt 2008-04-28 15:40:59 EDT
A integration of FFMPEG in any way may be only possible, if blender ma be moved
into the livna repository.
Comment 2 Gideon Mayhak 2008-04-28 20:53:30 EDT
Wouldn't you be able to work with upstream to make it so Blender uses FFMPEG in
a plugin sort of way so that it would only offer FFMPEG functionality if the
libraries were available?  Is the FFMPEG functionality so soldered in that this
would be an enormous task?

Note You need to log in before you can comment on or make changes to this bug.