Bug 444369 - Status log did not filter control characters
Summary: Status log did not filter control characters
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-vsftpd (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Maros Barabas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-27 23:48 UTC by Leslie Brooks
Modified: 2009-02-27 23:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 23:13:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leslie Brooks 2008-04-27 23:48:21 UTC
Description of problem:
In the 'Server Control' section the Status Log displayed control characters and
what appeared to be cursor-control escape sequences when I started the server.

Version-Release number of selected component (if applicable):


How reproducible:
Happened the very first time I ran system-config-vsftpd on this system, but
hasn't happened since then.

Steps to Reproduce:
1.Click on 'Server Control'
2.Click on 'Start Server'
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Maros Barabas 2008-05-01 14:27:58 UTC
Hi Leslie,

  I tried to find out why is this happening only when you start scv first time.
In my system is only problem when scv is started from the shell. Can you confirm
this ?

If this is true, I think it's not significant to have this parsed. Otherwise
please send me your versions of python, gtk and gnome. Thanks

Comment 2 Leslie Brooks 2008-05-08 00:35:07 UTC
Correct, it only happens when started from the shell.

Comment 3 Bug Zapper 2008-05-14 10:16:38 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Maros Barabas 2009-02-27 23:13:36 UTC
Closing as NOTABUG. If more information needed, please reopen the bug for rawhide version.


Note You need to log in before you can comment on or make changes to this bug.