Bug 444380 - Screen blinks when enabling desktop effects
Screen blinks when enabling desktop effects
Status: CLOSED DUPLICATE of bug 441219
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-27 22:58 EDT by Juan Camilo Prada Ojeda
Modified: 2008-05-03 09:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-03 09:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
actual xorg.conf (596 bytes, application/octet-stream)
2008-04-27 22:58 EDT, Juan Camilo Prada Ojeda
no flags Details

  None (edit)
Description Juan Camilo Prada Ojeda 2008-04-27 22:58:02 EDT
Description of problem:
When enabling desktop effects the screen blinks from time to time.
Im using an intel x3100 VGA

How reproducible:
everytime i enable desktop effects or run compiz --replace

Steps to Reproduce:
1. enable desktop effects
2. wait for the screen to blink


Additional info:
I attached my xorg.conf if needed
Comment 1 Juan Camilo Prada Ojeda 2008-04-27 22:58:02 EDT
Created attachment 303933 [details]
actual xorg.conf
Comment 2 Matěj Cepl 2008-05-03 09:11:07 EDT

*** This bug has been marked as a duplicate of 441219 ***

Note You need to log in before you can comment on or make changes to this bug.