Bug 444385 - What the %^&* does "Remote" in the exception "Save" dialog mean?
What the %^&* does "Remote" in the exception "Save" dialog mean?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 00:43 EDT by Behdad Esfahbod
Modified: 2008-05-29 15:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 15:38:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2008-04-28 00:43:50 EDT
Trying to install F9 Preview.  Setup custom partitions, ack to format them,
"Exception Occurred" dialog pops up, suggests to save.  "Save" is clicked.  Two
options are give: "Disk" that is disabled.  "Remote" that asks for "Host
(host:port)", "Destination file", "User name", and finally "Password".

What the heck do those mean?  Is it WebDAV?  Ftp?  scp?  SMB?  Wha?!
Comment 1 Joel Andres Granados 2008-04-28 05:51:04 EDT
Its implemented as scp.
Two things to consider:  
This host option is intended for the more savy users that are already somewhat
familiar with the "saving the error to another host" option.    Don't think that
adding the "(its scp)" message will hurt at all.  we are at the last stages of
anaconda development for f9 and changing a string is not something we want to do
at this point.  It will probably go into f10.
There is better options where the user can copy to a usb.  This currently does
not work because of parted issues.  but it will be fixed for next release.
Comment 2 Chris Lumens 2008-04-29 10:51:32 EDT
I'm going to commit this immediately after we branch for F10.  I've got the fix
sitting in a branch ready to go.
Comment 3 Bug Zapper 2008-05-14 06:16:58 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Chris Lumens 2008-05-29 15:38:17 EDT
This is fixed in Rawhide.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.