Bug 444442 - Can't Print Pdf's
Can't Print Pdf's
Status: CLOSED DUPLICATE of bug 446354
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 09:38 EDT by Brad Longo
Modified: 2008-05-14 05:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 05:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Longo 2008-04-28 09:38:55 EDT
Description of problem:
When trying to print a pdf nothing happens, and I get no errors.  I do not even
know if the problem occurs with evince.  Ghostscript will not print them either.
 I can print to a file.  pdf2ps works, but the ps document still won't print.  I
can print in openoffice and with gedit.  Just not pdf's.  

Version-Release number of selected component (if applicable):
evince-2.20.2-1.fc8

How reproducible:
Every Time.

Steps to Reproduce:
1.  Open  pdf document.  
2.  Click print
3.  Nothing happens.  Printer just sits there.
  
Actual results:
Pdf does not print.

Expected results:
Pdf should print.

Additional info:
Comment 1 Tim Waugh 2008-05-14 05:27:01 EDT
Some PDFs work fine, but others do not.  I guess Evince's PDF handling is broken
in some way.

Example PDF that fails is in bug #446354.

*** This bug has been marked as a duplicate of 446354 ***

Note You need to log in before you can comment on or make changes to this bug.