Bug 444467 - mplayer can play pretty much anything; tab completion too restrictive
mplayer can play pretty much anything; tab completion too restrictive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bash-completion (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 11:18 EDT by Matthew Miller
Modified: 2008-04-29 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version: 20060301-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 13:15:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2008-04-28 11:18:42 EDT
Specifically, it'd be nice if flv files were recognized since I often download
things from youtube to play for my daughter. But in general, mplayer will work
with a whole bunch of media types which the tab completion doesn't handle. Maybe
better to complete on all files? Or, make a blacklist of things which it's known
*not* to play? :)
Comment 1 Ville Skyttä 2008-04-29 13:15:21 EDT
Even though it's pretty hard to keep up with everything media players support, I
think there's still value in the current approach.  flv and some other
improvements added in 20060301-11, for both mplayer and xine based players.

Note You need to log in before you can comment on or make changes to this bug.