Bug 444485 - VMWare VGA not working
VMWare VGA not working
Status: CLOSED DUPLICATE of bug 442428
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmware (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 12:34 EDT by Michael Monreal
Modified: 2008-04-28 22:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 22:19:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (25.51 KB, image/png)
2008-04-28 12:40 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2008-04-28 12:34:43 EDT
If I boot Fedora9Pre (update to the latest development version) and change the
video card to vmware, the next time x tries to start it just tries to set a mode
in a loop forever and never manages to get it.

I noticed there have been quite a few vmware vga related reports in the last few
month but they all seem to be resolved, so I assume this should work?

Running the VM on KVM r66 btw.
Comment 1 Michael Monreal 2008-04-28 12:40:05 EDT
Created attachment 304006 [details]
Screenshot

This is what I see with the vmware driver... flashing up all the time.
Comment 2 Michael Monreal 2008-04-28 12:42:49 EDT
Xorg.0.log:

...
(II) VMWARE: driver for VMware SVGA: smware0405, vmware0710
(II) Primary Device is: PCI 00@00:02:0
(EE) No devices detected.

Fatal server error:
no screens found
Comment 3 Jeremy Katz 2008-04-28 22:19:27 EDT

*** This bug has been marked as a duplicate of 442428 ***

Note You need to log in before you can comment on or make changes to this bug.