Bug 444519 - New config revision deployments don't create new snapshots
Summary: New config revision deployments don't create new snapshots
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: 510
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Dobies
QA Contact: wes hayutin
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks: sat530-snapshots
TreeView+ depends on / blocked
 
Reported: 2008-04-28 20:09 UTC by Justin Sherrill
Modified: 2009-09-10 19:58 UTC (History)
2 users (show)

Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 19:58:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Sherrill 2008-04-28 20:09:24 UTC
Anytime a system gets a new config revision a snapshot should get
created, but it isn't.

Satellite 4.0 behaves correctly.

Comment 1 Jay Dobies 2009-03-05 21:36:55 UTC
At some point, this was fixed. I just deployed a new revision of a file and saw the following snapshot created:

Scheduled action completion: Deploy config files to system

Comment 2 wes hayutin 2009-03-10 21:38:25 UTC
This works but only for the first change to the config file..

recreate for the fail.

1.deploy the config file
2. make a change 
3. see  snapshot change
4. make a change
5. deploy file
no snapshot
repeat
repeat :)

Comment 3 Jay Dobies 2009-03-31 19:25:45 UTC
Looks like its working on riverraid.rhndev.redhat.com, pushing back to QA to verify.

Comment 4 wes hayutin 2009-04-09 16:54:04 UTC
this is working now..

Comment 5 Preethi Thomas 2009-08-04 12:58:40 UTC
Release Pending
Satellite test1182.test.redhat.com
client: fjs-0-20.rhndev
1.deploy the config file
2. make a change 
3. see  snapshot change
4. make a change
5. deploy file
5. see snapshot change

Comment 6 Brandon Perkins 2009-09-10 19:58:37 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html


Note You need to log in before you can comment on or make changes to this bug.