Bug 444580 - Perl DBD-MySQL segfault when issuing query with large number of bind variables
Perl DBD-MySQL segfault when issuing query with large number of bind variables
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: perl-DBD-MySQL (Show other bugs)
5.2
All Linux
medium Severity low
: rc
: ---
Assigned To: Stepan Kasal
desktop-bugs@redhat.com
: Regression
Depends On: 443495
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 06:51 EDT by Stepan Kasal
Modified: 2013-04-12 15:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 07:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2008-04-29 06:51:06 EDT
+++ This bug was initially created as a clone of Bug #443495 +++

perl-DBD-* have to be rebuilt to use the fixed template code.
Comment 1 David Lawrence 2008-05-12 13:15:07 EDT
Is there a fixed package somewhere I can download and use for testing? If it
works properly we (Engineering Services) will need to use the package in our own
repo for the live site until 5.2 is released.

Thanks
Dave
Comment 2 David Lawrence 2008-05-19 12:42:42 EDT
ping
Comment 3 Stepan Kasal 2008-05-20 13:04:13 EDT
sorry, I missed your comment, working on it
Comment 4 RHEL Product and Program Management 2008-05-20 15:17:04 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 David Lawrence 2008-07-30 23:52:30 EDT
Removing these from the Bugzilla 3 upgrade tracker as these are ongoing and will
be finished after the upgrade.
Comment 11 errata-xmlrpc 2008-10-20 07:16:55 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0918.html

Note You need to log in before you can comment on or make changes to this bug.