This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 444604 - gnome upgrade doesn't import pgp-keys
gnome upgrade doesn't import pgp-keys
Status: CLOSED DUPLICATE of bug 443445
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-29 10:44 EDT by Kai Nehm
Modified: 2008-04-29 17:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 17:11:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Nehm 2008-04-29 10:44:05 EDT
Description of problem:

gnome-desktop applet doesn't import pgp-keys at all, just fails.

Version-Release number of selected component (if applicable):

PackageKit-0.1.12-7.20080425.fc9.i386

How reproducible:

install F9-Preview via URL and update graphical

  
Actual results:

update fails

Expected results:

import redhat keys automatically or ask to import keys

Additional info:

yum update works
Comment 1 Robin Norwood 2008-04-29 17:11:24 EDT

*** This bug has been marked as a duplicate of 443445 ***

Note You need to log in before you can comment on or make changes to this bug.