Bug 444747 - Missing status percentage in main window
Missing status percentage in main window
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 09:58 EDT by Christopher Tubbs
Modified: 2008-05-02 06:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-02 06:01:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Tubbs 2008-04-30 09:58:16 EDT
Description of problem:
Transmission Bittorrent client does not offer the status of a download in the
main window. Instead, only the green bar is an indicator that the download is
complete. But how do you distinguish between a 100% green bar and a 99.99% green
bar on a large download? It's nearly impossible, depending on your display.

To determine whether a download is 100% complete, the current method is to
double click on it (or view details) and open yet another window, which is less
than ideal.

Version-Release number of selected component (if applicable):
transmission-1.06-1.fc9.i386

How reproducible:
100%

Steps to Reproduce:
1. Run transmission bittorrent client.
2. Download something. Wait until it completes.
3. Observe the lack of any message that the download is complete in the main window.
  
Actual results:
No complete message.

Expected results:
A message stating the percentage complete of the download in the main window.

Additional info:
Running F9 preview, i386
Comment 1 Denis Leroy 2008-05-02 06:01:48 EDT
Looks like this is fixed in 1.11, which i'll push shortly. Please re-open if
that's not the case. Thanks!

Note You need to log in before you can comment on or make changes to this bug.