Bug 44477 - Arrow keys do not function!
Summary: Arrow keys do not function!
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-13 19:36 UTC by Sammy
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 19:16:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-06-13 19:36:45 UTC
Description of Problem:

I am trying to use cfdisk (curses based) to create a new partition
but none of the arrow keys do what they are supposed to, like
using up/down arrow to toggle from partition to partition. There is
no way to select a partition or the free space so the command is
useless. I have util-linux-2.11b-3 from rawhide and all the other
rawhide stuff (except kde is 2.1.2). I am running it from a kde konsole.

How Reproducible:

Always
Steps to Reproduce:
1. cfdisk
2. try to use arrow keys to navigate
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Elliot Lee 2001-07-18 19:15:57 UTC
Can't reproduce here. Works fine. Maybe it is just your terminal setting - try
using Ctrl-P & Ctrl-N instead of up & down arrows, and Ctrl-B & Ctrl-F instead
of left/right arrows.

You probably should use 'fdisk', which supports a wider variety of features and
disks.


Note You need to log in before you can comment on or make changes to this bug.