Bug 444770 - xsetroot man page
Summary: xsetroot man page
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-server-utils   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-30 14:53 UTC by ritz
Modified: 2018-10-20 01:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 18:23:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (584 bytes, patch)
2008-04-30 14:53 UTC, ritz
no flags Details | Diff

Description ritz 2008-04-30 14:53:53 UTC
Description of problem:
The xsetroot man page states that the -def option should:

"Reset unspecified attributes to the default values.
(Restores the background to the familiar gray mesh
and the cursor to the hollow x shape.)"

On RHEL 5, instead, the background is reset to black (instead of grey mesh).


Version-Release number of selected component (if applicable):
xorg-x11-server-utils-7.1-4

How reproducible:
always


Steps to Reproduce:
man xsetroot
  
Actual results:
man page states gray mesh

Expected results:
man page should reflect black background

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=173423

Comment 1 ritz 2008-04-30 14:53:54 UTC
Created attachment 304238 [details]
patch

Comment 3 RHEL Product and Program Management 2009-03-26 17:00:01 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 8 RHEL Product and Program Management 2010-08-09 18:53:49 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.