Bug 444782 - using dvb-cards crashes computer when using X11
Summary: using dvb-cards crashes computer when using X11
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-30 15:21 UTC by lars@bistromatic.de
Modified: 2008-11-14 08:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-14 08:44:57 UTC


Attachments (Terms of Use)
lspci -vv (29.41 KB, text/plain)
2008-04-30 15:21 UTC, lars@bistromatic.de
no flags Details

Description lars@bistromatic.de 2008-04-30 15:21:46 UTC
Description of problem:

After the installation of two dvb-cards the computer crashes when restarting
X11. So using rhgb the computer crashes while starting gdm. Without rhgb it
crashes on logout.

Version-Release number of selected component (if applicable):

kernel-2.6.25-8.fc9.x86_64
xorg-x11-drv-ati-6.8.0-12.fc9.x86_64

How reproducible:

everytime

Steps to Reproduce:
1. boot
2. login
3. logoff

  
Actual results:

crash

Expected results:

new gdm screen

Additional info:

dvb-cards are:
Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
Multimedia controller: Philips Semiconductors SAA7146 (rev 01)

Comment 1 lars@bistromatic.de 2008-04-30 15:21:46 UTC
Created attachment 304246 [details]
lspci -vv

Comment 2 Chuck Ebbert 2008-05-01 06:05:17 UTC
(In reply to comment #0)
> Actual results:
> 
> crash
> 

A real crash or just a locked-up system?

Comment 3 lars@bistromatic.de 2008-05-01 07:20:38 UTC
No, a real crash. I.e.:
No response to mouse or keyboard.
Can't connect/ping from another machine. 
No log entries in /var/log/messages.
Only way to revive it is the reset button.

Comment 4 lars@bistromatic.de 2008-05-01 07:48:54 UTC
I've done a few more tests. 

The Bt878 card is all it needs to trigger this bug. 
The SAA7146 alone works OK. The Bt878 alone crashes the machine.

Comment 5 Bug Zapper 2008-05-14 10:26:16 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 lars@bistromatic.de 2008-11-14 08:44:57 UTC
Seems to be OK with:
kernel-2.6.26.6-79.fc9.x86_64
xorg-x11-drv-ati-6.8.0-19.fc9.x86_64


Note You need to log in before you can comment on or make changes to this bug.