Bug 4448 - lpd errors on receiving print job from other lpd
Summary: lpd errors on receiving print job from other lpd
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://www.us.berlin-consortium.org/B...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-09 19:22 UTC by jimiller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-09 19:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jimiller 1999-08-09 19:22:42 UTC
I've experienced the problem described in this URL and the
code fix given corrected it.  I tried sending the print
from linux (RH5.2) and HP-UX 10.20.

I'm using lpr-0.35-1, with the HP LaserJet 4/5/6 series
smart filter on a Pentium based system.

http://www.us.berlin-consortium.org/Bugs/db/36/36794.html

RH 5.2 does not appear to have this problem.

Comment 1 Bill Nottingham 1999-08-09 19:30:59 UTC
Try the latest lpr from Raw Hide - this should fix your problem
(please re-open if it doesn't.)


Note You need to log in before you can comment on or make changes to this bug.