Bug 444823 - 32-bit application (had) causes system freeze on ia32el-1.6-14.EL4
32-bit application (had) causes system freeze on ia32el-1.6-14.EL4
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ia32el (Show other bugs)
4.7
ia64 Linux
high Severity urgent
: rc
: ---
Assigned To: Petr Machata
: OtherQA, Regression, Reopened
Depends On: 432601
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 16:24 EDT by Kevin Krafthefer
Modified: 2015-05-04 21:33 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 13:55:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-04-30 16:26:37 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 2 Eric Lin 2008-04-30 20:32:58 EDT
We have provided workaround for this issue in 
https://bugzilla.redhat.com/show_bug.cgi?id=432601. Can Veritas have a check? 
Comment 3 Tony Fu 2008-10-05 21:48:03 EDT
User krafthef@redhat.com's account has been closed
Comment 5 Ronald Pacheco 2008-12-13 14:36:11 EST
Engineering has conditionally denied this request since the code is not yes accepted In Linus' upstream kernel.

Please update this BZ once the requisite code has been accepted in Linus' tree.
Comment 6 Keve Gabbert 2008-12-13 16:47:13 EST
what code was submitted upstream?  the workaround?
Who made the submission?

Ron, please give HP access to this BZ.
Comment 7 Ronald Pacheco 2008-12-13 17:00:43 EST
Per Intel's request, adding HP to this BZ.
Comment 8 Eric Lin 2008-12-14 20:17:25 EST
Intel will fix this regression in lastest IA-32EL release,
targeting RHEL5.4, also see
https://bugzilla.redhat.com/show_bug.cgi?id=432601
Comment 9 Ronald Pacheco 2008-12-16 17:09:56 EST
Eric,

Given your statement in comment #7, should we close this as a duplicate of  bug #472843?
Comment 10 Eric Lin 2008-12-17 02:04:23 EST
Yes, it can be closed while I'm not if it's a duplicate - bug #472843 includes features other than this fix.

Note You need to log in before you can comment on or make changes to this bug.