Bug 444877 - multiple update statuses is bad
multiple update statuses is bad
Status: CLOSED DUPLICATE of bug 439189
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-01 09:51 EDT by Bill Nottingham
Modified: 2014-03-16 23:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 13:07:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-05-01 09:51:13 EDT
Description of problem:

If you're doing an update or related task, you have *three* different interfaces
to get status:

1) mouse over the notification area icon. Read the tooltips
2) Right click on the notification area, click on the status displayed there
3) A dialog spawned from 'review updates'

Having #2 and #3 be almost, but not quite, the same is confusing. Moreover, it
leads to code duplication and waste when you have to fix things in multiple
places. One of the two should probably go away.

Version-Release number of selected component (if applicable):

gnome-packagekit-0.1.12-11.20080430.fc9.x86_64
Comment 1 Richard Hughes 2008-05-06 13:07:12 EDT

*** This bug has been marked as a duplicate of 439189 ***

Note You need to log in before you can comment on or make changes to this bug.