Bug 444934 - gdm does not display usernames stored in LDAP
gdm does not display usernames stored in LDAP
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-01 22:21 EDT by Maxwell Bottiger
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 23:50:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxwell Bottiger 2008-05-01 22:21:02 EDT
Description of problem:
GDM is not displaying the usernames of people stored in the LDAP database.  This
worked in Fedora 7 and 8.

Version-Release number of selected component (if applicable):
gdm-2.21.10-0.2008.04.18.2.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.boot to runlevel 5
2.
3.
  
Actual results:
The only user listed is "Other"

Expected results:
List of users

Additional info:
The login works just fine, but you must select other, then type in a user name.
 The user list is not displayed.
Comment 1 Ray Strode [halfline] 2008-05-01 23:50:43 EDT
Hi,

This is by design, since ldap set ups often have thousands or tens of thousands
of users.

Once you've logged in as a user, it will be remembered though. Also, as of 

gdm-2.21.10-0.2008.04.22.1

the "Other" user is automatically selected.

Note You need to log in before you can comment on or make changes to this bug.