Bug 444940 - Amarok 1.4.9.1-2.fc8 built without libnjb support
Amarok 1.4.9.1-2.fc8 built without libnjb support
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 02:54 EDT by Edward Sheldrake
Modified: 2008-05-17 18:18 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.4.9.1-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 18:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Edward Sheldrake 2008-05-02 02:54:04 EDT
Description of problem:
Amarok 1.4.9.1-2.fc8 has been built without libnjb support.

Version-Release number of selected component (if applicable):
1.4.9.1-2.fc8 (updates-testing)

How reproducible:
Always.

Steps to Reproduce:
1. Install amarok from F-8 updates-testing
2.
3.
  
Actual results:
No NJB support.

Expected results:
NJB support.

Additional info:
It's due to an error in the .spec: _with_njb needs to be changed to _with_libnjb
in the BuildRequires and files sections.

NB I don't actually use the libnjb support, but was rebuilding the .src.rpm
locally, and had libnjb-devel installed so the build failed due to unpackaged files.
Comment 1 Rex Dieter 2008-05-02 07:59:02 EDT
rats, thanks!
Comment 2 Fedora Update System 2008-05-10 09:54:31 EDT
amarok-1.4.9.1-3.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update amarok'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3320
Comment 3 Fedora Update System 2008-05-17 18:18:07 EDT
amarok-1.4.9.1-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.