Bug 445011 - firstboot Forward button broken
firstboot Forward button broken
Status: CLOSED DUPLICATE of bug 442394
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-02 14:42 EDT by Warren Togami
Modified: 2008-07-31 13:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-31 13:49:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot (195.51 KB, image/png)
2008-05-02 14:42 EDT, Warren Togami
no flags Details

  None (edit)
Description Warren Togami 2008-05-02 14:42:41 EDT
Date and Time page of firstboot and Timezone tab.  The Forward button is broken
in that it doesn't go forward.  It seems to toggle the "System clock uses UTC"
Comment 1 Warren Togami 2008-05-02 14:42:41 EDT
Created attachment 304404 [details]
Comment 2 Chris Lumens 2008-05-06 13:56:06 EDT
Yeah this is because of your screen resolution.  What's the hardware involved
that requires running in such a small amount of space?
Comment 3 Warren Togami 2008-05-06 14:10:52 EDT
Both KVM and several boxes (Thinkpad T41 with Radeon 7500, and Dell Xeon
workstations with nv Quadro) with 1024x768 or 1680x1050 LCD monitors apparently
run firstboot at 800x600 before auto-configuring to native resolution.  I
actually haven't seen firstboot run at a non-800x600 resolution in the past few
Comment 4 Chris Lumens 2008-05-12 11:23:47 EDT
Do you use rhgb or not?
Comment 5 Warren Togami 2008-05-12 11:40:50 EDT
rhgb yes.
Comment 6 Bug Zapper 2008-05-14 06:32:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 7 Chris Lumens 2008-07-31 13:49:28 EDT

*** This bug has been marked as a duplicate of 442394 ***

Note You need to log in before you can comment on or make changes to this bug.