Bug 445032 - Change default for x-content/image-dcf
Change default for x-content/image-dcf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-05-02 16:06 EDT by David Zeuthen
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-02 16:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2008-05-02 16:06:08 EDT
Due to the fix in bug 444635, we should now default to gthumb-importer rather
than gthumb for at least the x-content/image-dcf types (probably other
x-content/* types claimed by gthumb too).
Comment 1 David Zeuthen 2008-05-02 16:43:26 EDT
http://koji.fedoraproject.org/koji/taskinfo?taskID=593536

and also fixed in devel/ pkgcvs.

Note You need to log in before you can comment on or make changes to this bug.