Bug 445049 - Fixing recursive fault but reboot is needed!
Fixing recursive fault but reboot is needed!
Status: CLOSED DUPLICATE of bug 249093
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 18:59 EDT by Andy Lawrence
Modified: 2008-05-27 19:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 19:33:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full dmesg (33.39 KB, text/plain)
2008-05-02 18:59 EDT, Andy Lawrence
no flags Details
Kernel panic caused by httpd.worker (1.87 KB, text/plain)
2008-05-26 10:47 EDT, Jean Visagie
no flags Details

  None (edit)
Description Andy Lawrence 2008-05-02 18:59:46 EDT
Running today's (5/2/08) current Rawhide.

See attached full dmesg
Comment 1 Andy Lawrence 2008-05-02 18:59:46 EDT
Created attachment 304431 [details]
Full dmesg
Comment 2 Bill Nottingham 2008-05-07 12:37:52 EDT
Please try to reproduce without VirtualBox loaded (even if it's not active), as
it can cause issues messing with page tables.
Comment 3 Andy Lawrence 2008-05-07 12:43:00 EDT
Currently running without Vbox module, will report back.

Comment 4 Bug Zapper 2008-05-14 06:33:49 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Jean Visagie 2008-05-26 06:19:40 EDT
I have this same error, but mine looks like httpd.worker causes it. It also
happens shortly after every reboot, and renders to server unusable.
Comment 6 Jean Visagie 2008-05-26 10:47:23 EDT
Created attachment 306684 [details]
Kernel panic caused by httpd.worker
Comment 7 Chuck Ebbert 2008-05-27 19:33:25 EDT

*** This bug has been marked as a duplicate of 249093 ***

Note You need to log in before you can comment on or make changes to this bug.