Bug 445069 - nbd isn't installed on ltsp client system
Summary: nbd isn't installed on ltsp client system
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ltsp   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-03 07:13 UTC by Frantisek Hanzlik
Modified: 2009-01-29 21:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 21:36:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frantisek Hanzlik 2008-05-03 07:13:17 UTC
Description of problem:
/etc/ltsp/kickstart/Fedora/common.ks not contain nbd package, and then
ltsp-build-client script does not install this. nbd is need on
thin client side for NBD swap (nbd-client is started from clients
/usr/share/ltsp/ltsp-init-common script, which is started from
ltsp-client-launch

Version-Release number of selected component (if applicable):
ltsp-server-5.1.7-2.fc9.i386
(source package ltsp-5.1.7-2.fc9.src.rpm)

How reproducible:
after successfuly run ltsp-build-client, nbd package isn't installed on thin
client system. It's probably because
a) nbd isn't on package list to install in /etc/ltsp/kickstart/Fedora/common.ks
b) no other there listed package requires nbd

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bug Zapper 2008-05-14 10:35:00 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.