This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 445081 - firefox won't start
firefox won't start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 07:27 EDT by Neal Becker
Modified: 2008-05-03 18:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-03 15:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-05-03 07:27:20 EDT
Description of problem:

firefox-3.0-0.60.beta5.fc9.x86_64

All I get is:

Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5
maxVersion <= 1.9b5

Any hints?

I tried mv ~/.mozilla ~/.mozilla.old

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-05-03 09:34:09 EDT
Could we get output of the command

rpm -qa firefox\* xulrunner\*

please?

Thank you
Comment 2 Neal Becker 2008-05-03 15:15:39 EDT
rpm -qa firefox\* xulrunner\*
firefox-3.0-0.60.beta5.fc9.x86_64
xulrunner-devel-1.9-0.60.beta5.fc9.x86_64
Comment 3 Matěj Cepl 2008-05-03 15:37:20 EDT
How did you install firefox? This is really weird, because firefox hard depends
on the package xulrunner, which you don't have installed.

Install please package yum-utils and then run

package-cleanup --problems

and fix any problems it will report using yum.

If the problem persists, reopen the bug with additional information.
Comment 4 Neal Becker 2008-05-03 17:03:55 EDT
 I had installed fox3 under F8 from the test release (announced on one of the
fedora lists some time ago).  After a while this caused yum update problems,
so I was forced to do rpm -e --justdb to get things working again.  Probably
explains the problem.
Comment 5 Matěj Cepl 2008-05-03 18:03:47 EDT
Yeah, I suspected something like that -- packages you have just cannot work. I
think your computer is in the urgent need of package-cleanup --problems.

Note You need to log in before you can comment on or make changes to this bug.