Bug 445104 - Default download directory should be ~/Downloads
Default download directory should be ~/Downloads
Status: CLOSED DUPLICATE of bug 251598
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 15:34 EDT by Laurent Vaills
Modified: 2008-05-05 17:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 17:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Vaills 2008-05-03 15:34:12 EDT
Description of problem:
After a fresh install of Fedora 8, I saw that there are a directory named
Downloads in the home directory. 
Firefox should be configured to download in that directory instead of the
Desktop one.

Version-Release number of selected component (if applicable):
firefox-2.0.0.14-1.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Aillon 2008-05-05 17:24:47 EDT

*** This bug has been marked as a duplicate of 251598 ***

Note You need to log in before you can comment on or make changes to this bug.