This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 445121 - Preupgrade does not show on Menu in FC8.i386
Preupgrade does not show on Menu in FC8.i386
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 21:21 EDT by Adam Clark
Modified: 2008-05-03 23:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-03 23:20:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Clark 2008-05-03 21:21:42 EDT
Description of problem:

preupgrade does not show up on menus after installation

Version-Release number of selected component (if applicable):

preupgrade-0.9.3-1.fc8

How reproducible:


Steps to Reproduce:
1. Install preupgrade
2. Observer that there is not an application launcher on the menus
  
Actual results:

No launcher on the menus

Expected results:

Launcher exists in the menu structure

Additional info:

Restarting FC8 does not change results.
Comment 1 Will Woods 2008-05-03 23:20:32 EDT
Preupgrade is not supposed to appear in the menus at this time for a couple of reasons: it's not complete 
(hence the pre-1.0 version number), and we're not sure it makes sense to have it in the menus, since 
you'd only run it once every six months at most.

If you want to run preupgrade, either:
1) run 'preupgrade' at the commandline (or the "Run Command" dialog - hit Alt-F2), or
2) wait for a pirut update that enables distribution upgrade notifications in the update notifier.
Comment 2 Will Woods 2008-05-03 23:28:10 EDT
For the record, we're targeting distro upgrade notifications for preupgrade 1.2, due.. sometime later this 
year.

Trac ticket: https://fedorahosted.org/preupgrade/ticket/10

Note You need to log in before you can comment on or make changes to this bug.