This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 445159 - no help files in default install
no help files in default install
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-04 19:55 EDT by Mikel Ward
Modified: 2014-01-21 18:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 22:25:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikel Ward 2008-05-04 19:55:43 EDT
Pressing F1 does nothing.  I had to install the evolution-help package.

IMO this should be installed by default.
Comment 1 Matthew Barnes 2008-05-04 20:37:50 EDT
It /is/ installed by default if you're using the Fedora 9 DVD or Live media.

If you're upgrading from an older Fedora release via 'yum' then yeah,
evolution-help needs to be installed manually.  Evolution's user documentation
is pretty big and was taking up lots of valuable space on the Live CD, so we
split it into a subpackage so we could fit more on the Live CD.
Comment 2 Mikel Ward 2008-05-04 21:56:49 EDT
It was a clean install from the Fedora 9 beta x86 DVD.
Comment 3 Matthew Barnes 2008-05-05 00:12:10 EDT
Bill, can you check on this?  I added evolution-help to comps-f9.xml but maybe I
missed a step to get it installed by default on the DVD?

comps-f9.xml.in:

  <group>
    <id>graphical-internet</id>
    <_name>Graphical Internet</_name>
    ...
    <packagelist>
      <packagereq type="default">evolution</packagereq>
      <packagereq type="default">evolution-help</packagereq>
      ...
    </packagelist>
  </group>
Comment 4 Bill Nottingham 2008-05-05 12:12:13 EDT
It's removed from the livecd due to space. Jeremy, any chance this will fit now?
Comment 5 Jeremy Katz 2008-05-05 22:25:32 EDT
Nope, just tried and it grows things by about 30 megs.

Note You need to log in before you can comment on or make changes to this bug.