Bug 445162 - mcstrans init script should precede netlabel init script in boot
mcstrans init script should precede netlabel init script in boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mcstrans (Show other bugs)
rawhide
noarch Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-04 20:42 EDT by Joe Nall
Modified: 2008-05-06 15:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 15:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Nall 2008-05-04 20:42:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008042509 Fedora/3.0-0.55.beta5.fc9 Firefox/3.0b5

Description of problem:
Because the netlabel init script executes before the mcstrans init script, you can't put translated labels in the netlabel rules.

Version-Release number of selected component (if applicable):
netlabel_tools-0.18-2.jcdx.i386 

How reproducible:
Always


Steps to Reproduce:
boot :)

Actual Results:


Expected Results:


Additional info:
Comment 1 Daniel Walsh 2008-05-06 15:43:42 EDT
Fixed in mcstrans-0.2.9-1

Note You need to log in before you can comment on or make changes to this bug.