This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 445178 - scim-lang-japanese is not installed in F9 preview Japanese installation
scim-lang-japanese is not installed in F9 preview Japanese installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 04:16 EDT by Masakazu Takahashi
Modified: 2014-03-16 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 12:05:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Masakazu Takahashi 2008-05-05 04:16:04 EDT
Description of problem:
In Fedora 9 Prevew, SCIM Japanese input method is not installed by default when 
I choosed Japanese language.

Version-Release number of selected component (if applicable):
repodata/Fedora-9-Preview-comps.xml file
(in Fedora 9 Preview install DVD)

How reproducible:
every time.

Steps to Reproduce:
1. boot from F9 Prevew install DVD
2. choose "Japanese" language
3. 

Actual results:
scim-lang-japanese package and dependencies are not installed.

Expected results:
scim-lang-japanese package and dependencies are installed.
(like F9 Beta and before)

Additional info:
In "Japanese Support" group of Fedora-9-Preview-comps.xml, scim-lang-japanese 
is defined as follows:

<packagereq type="conditional" requires="scim-lang-japanese">xorg-x11-server-
Xorg</packagereq>

"scim-lang-japanese" and "xorg-x11-server-Xorg" seems to be replaced each other.
Comment 1 Bill Nottingham 2008-05-05 12:05:18 EDT
This has since been fixed. See any currnet rawhide comps.

Note You need to log in before you can comment on or make changes to this bug.