Bug 445182 - hat tool not included
hat tool not included
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 05:37 EDT by Mark Wielaard
Modified: 2008-05-13 11:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 09:31:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Wielaard 2008-05-05 05:37:21 EDT
The hat tool is removed from the sources because of license concerns. These
concerns have been eliminated upstream:
http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=143

So the classes under openjdk/jdk/src/share/classes/com/sun/tools/hat/ should not
be removed in generate-fedora-zip.sh script.
Comment 1 Lillian Angel 2008-05-05 10:18:30 EDT
will be in the next release
Comment 2 Fedora Update System 2008-05-06 09:31:07 EDT
java-1.6.0-openjdk-1.6.0.0-0.12.b09.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-05-13 11:25:47 EDT
java-1.6.0-openjdk-1.6.0.0-0.12.b09.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.