Bug 4452 - smpd forgot to set AF_INET in udp sendmsg. Fix it!
smpd forgot to set AF_INET in udp sendmsg. Fix it!
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: ucd-snmp (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-09 21:49 EDT by Jaroslaw Sosnicki
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-27 14:13:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 1999-08-09 21:49:52 EDT
I am getting this message on console.

Where is the problem?
Comment 1 Jeff Johnson 1999-08-10 14:49:59 EDT
This is a kernel diagnostic message attempting to provide hints
to retrofit a stricter API on old BSD code. I just tried to
reproduce the message with the Raw Hide packages
	kernel-2.2.10-5
	ucd-snmp-3.6.2-1
and couldn't. The message comes and goes depending on the patches
applied to the kernel.

What kernel/ucd-snmp are you running? Does upgrading to the Raw
Hide packages fix your problem?
Comment 2 Jaroslaw Sosnicki 1999-09-13 15:27:59 EDT
It looks to be fixed in rawhide-release-19990907-1.noarch.rpm
Comment 3 Jaroslaw Sosnicki 1999-12-07 17:24:59 EST
This problem still exist in rawhide-release-19991207-1.noarch.rpm
Comment 4 Jeff Johnson 2000-02-27 14:13:59 EST
I'm closing this problem because it depends on the presence of the kernel
patch. We will fix ucd-snmp (and all other programs that trigger the message)
if that's the right thing to do. For now, the fix appears to be to turn off
the kernel message.

Note You need to log in before you can comment on or make changes to this bug.