Bug 445306 - Full Virt should be disabled by default?
Full Virt should be disabled by default?
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 22:57 EDT by Jens Petersen
Modified: 2009-12-14 16:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 23:23:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-05-05 22:57:29 EDT
Description of problem:
AFAIK only paravirt works out of the box on RHEL5,
so the fullvirt option in the virt-manager install wizard
should be disabled by default.

Version-Release number of selected component (if applicable):
0.5.3

How reproducible:
every time

Steps to Reproduce:
1. install guest with New
2. get to "Choosing a virtualization method"
  
Actual results:
2. Fully virtualized optional available (but no cpu archs listed)

Expected results:
3. No fullvirt option to be available unless it works.
Comment 1 Daniel Berrange 2008-05-05 23:23:53 EDT
Fullvirts just fine out of the box if your hardware is suitable. The CPU arch
list is irrelevant for Xen since it only virtualizes native arch, no emulation.

Note You need to log in before you can comment on or make changes to this bug.