Bug 445315 - LDAP support?
LDAP support?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 01:29 EDT by Fran Taylor
Modified: 2013-07-02 23:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: 8.3.3-1.fc9
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 22:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fran Taylor 2008-05-06 01:29:05 EDT
Description of problem:

LDAP is not enabled in the standard postgresql build.  Is there a reason for this?

I have built the package myself with LDAP support and it is working well for me.

If the openldap depsendency is the problem, I can file a bug upstream to request
LDAP support as a module.
Comment 1 Tom Lane 2008-05-06 14:18:45 EDT
Actually, the reason is that no one ever asked for it.

I can't see that adding a dependency on openldap would be a show-stopper for anyone.
I'll put it on the to-do list.
Comment 2 Fedora Update System 2008-06-11 16:42:35 EDT
postgresql-8.3.3-1.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-06-12 22:22:57 EDT
postgresql-8.3.3-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.