Bug 445473 - Does not support LVM over software RAID
Does not support LVM over software RAID
Status: CLOSED DUPLICATE of bug 183445
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 21:47 EDT by Russell Coker
Modified: 2008-07-31 17:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 17:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2008-05-06 21:47:29 EDT
When creating a software RAID device the list of file system types does not 
include an LVM physical volume.  This makes it impossible to configure LVM 
over RAID via system-config-kickstart.

RHEL 5 and previous versions of Fedora support a kickstart install with the 
root filesystem on an LVM volume where the LVM PV was on a software RAID-1, I 
assume that Fedora 8 has the same anaconda support and merely needs matching 
support in system-config-kickstart.
Comment 1 Chris Lumens 2008-07-31 17:31:12 EDT
That is correct, system-config-kickstart does not currently offer any LVM
configurability.  kickstart itself does so you can use your files with anaconda
to get what you want.  However, you can't use s-c-kickstart to create/edit
anything involving LVM.

*** This bug has been marked as a duplicate of 183445 ***

Note You need to log in before you can comment on or make changes to this bug.