Bug 445479 - Cannot set alias for youself
Cannot set alias for youself
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 23:04 EDT by Andrew Alm
Modified: 2008-05-07 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 22:45:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 13124 None None None Never

  None (edit)
Description Andrew Alm 2008-05-06 23:04:19 EDT
Description of problem:

Setting an alias for yourself does nothing.

Version-Release number of selected component (if applicable):

empathy-0.22.1-1.fc9.x86_64

How reproducible:

Everytime

Steps to Reproduce:
1. Edit->Personal Information
2. Change alias
  
Actual results:

Nothing happens.

Expected results:

Alias should show up in replace of your name.

Additional info:
Comment 1 Peter Gordon 2008-05-07 00:12:09 EDT
What account type and connection manager is this with? 
Comment 2 Andrew Alm 2008-05-07 13:57:03 EDT
This is for an AIM account using telepathy-haze to use libpurple to connect.
Comment 3 Peter Gordon 2008-05-07 22:45:26 EDT
Yup.

Setting one's own alias with Haze is still unsupported, and awaiting some fixes
from the libpurple API. Please see FreeDesktop.org bugzilla #13124 for more
information. 

Closing as UPSTREAM due to this.

Apologies for the slight inconvenience. :-/

Note You need to log in before you can comment on or make changes to this bug.