Bug 445523 - Nautilus does not mount NTFS partition
Nautilus does not mount NTFS partition
Status: CLOSED DUPLICATE of bug 446751
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-07 08:18 EDT by You
Modified: 2015-03-03 17:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-18 13:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description You 2008-05-07 08:18:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
I have a dual boot system with a large NTFS partition.

In "authorisations" I have Explicit Authorisations:

[username], always, 12 days ago, Auth as root (uid 0), Must be on console, Must be in active session, must be program /user/bin/gnome-mount, Must be SElinux context unconfined_u:....

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Click computer icon on desktop
2. Click the name of ntfs partition

Actual Results:
Nothing. From what I can tell there is no error message shown, no log message, no SElinux error message.

Expected Results:
A new window should open up with the partition mounted.

Additional info:
I can right click and there is an option to mount partition, but this also does nothing.

If this is error with gnome-mount instead, its version is gnome-mount-0.8-1.fc9.i386. System is Rawhide (or Fedora 9), fully updated on 7 may 2008. Problem has persisted since installing the preview version about 12 days ago.

This is not a data loss issue, so severity is "medium", but it is important as it IS a data access issue.

(sorry about leaving it this late for the bug report - Fedora is not my primary OS.)
Comment 1 You 2008-05-08 09:51:48 EDT
Additional information:

I have managed to mount the partition in a strange way:

1. Log into normal account. The partition is NOT mounted.
2. Use fast-user-switching applet to log in as root. The Partition IS mounted.
3. Log out as root. The partition is still mounted for the normal user.
Comment 2 You 2008-05-08 10:12:21 EDT
More strangeness:

Logging out of the normal account and then logging back in still shows the
mounted partition. Restarting the computer returns it to its prior state of not
being mounted (or mountable without the root dance.).
Comment 3 Bug Zapper 2008-05-14 06:45:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 4 William Lovaton 2008-05-18 13:00:43 EDT
naheemzaffar, can you confirm if this bug report is a duplicate of Bug #446751 ?

If so, please mark this bug as a duplicate of #446751 and add your self to the
CC list.


Comment 5 You 2008-05-18 13:28:41 EDT
Yes it is a duplicate.

*** This bug has been marked as a duplicate of 446751 ***

Note You need to log in before you can comment on or make changes to this bug.